« Optio LS 465の着せ替えシートを作ってみた | トップページ | Optio LS 465 着せ替えの迷彩柄再チャレンジ »

2013/03/05

Javaアップデートで互換性は向上?してなかった、、、

Javaのアップデータがあるようなので自動更新が待てず手動でアップデートしました。というのもXfyBlogEditorがまともに使えなくなっていたからです。

しかし結果的には同じでしたね。エラーの続出でまともに文字が打てません。もしかして今のバージョン1.7ではなく以前のように古いバージョン(1.6とか?)も入れれば解決するのかも?入れられればの話ですが、、、その場合は1.6を優先的に使う設定をしなければいけません。あるいは1.7を無効にするとか?

追記:古いバージョンのJavaはダウンロードできませんね。古いバージョンは削除されるようになっていました。セキュリティの関係でしょうか?

開発が終了したXfyを使い続けるのが無理なのかなぁ、、、

|

« Optio LS 465の着せ替えシートを作ってみた | トップページ | Optio LS 465 着せ替えの迷彩柄再チャレンジ »

コメント

コメントを書く



(ウェブ上には掲載しません)




トラックバック

この記事のトラックバックURL:
http://app.cocolog-nifty.com/t/trackback/50801/56891461

この記事へのトラックバック一覧です: Javaアップデートで互換性は向上?してなかった、、、:

« Optio LS 465の着せ替えシートを作ってみた | トップページ | Optio LS 465 着せ替えの迷彩柄再チャレンジ »